Core to client fifo on sockets.
Change-Id: I3b84a7d4c3c5fa0d764ad4db22dfd142d5cfa95b
diff --git a/libs/rs/rs.spec b/libs/rs/rs.spec
index 1da00a5..29de5f0 100644
--- a/libs/rs/rs.spec
+++ b/libs/rs/rs.spec
@@ -45,16 +45,14 @@
direct
param void *data
param size_t *receiveLen
- param uint32_t *subID
- param bool wait
+ param uint32_t *usrID
ret RsMessageToClientType
}
ContextPeekMessage {
direct
param size_t *receiveLen
- param uint32_t *subID
- param bool wait
+ param uint32_t *usrID
ret RsMessageToClientType
}
@@ -106,7 +104,7 @@
ContextFinish {
- handcodeApi
+ sync
}
ContextBindRootScript {