Start making RS 64-bit clean.

Change-Id: Ie40ad9a1d2b59094c86eb7e40b358e60120ce213
diff --git a/rs.spec b/rs.spec
index e4fea03..49a082a 100644
--- a/rs.spec
+++ b/rs.spec
@@ -48,7 +48,7 @@
     param RsType vtype
     param RsAllocationMipmapControl mips
     param uint32_t usages
-    param uint32_t ptr
+    param uintptr_t ptr
     ret RsAllocation
 }
 
@@ -86,43 +86,6 @@
     sync
     }
 
-ContextBindRootScript {
-    param RsScript sampler
-    }
-
-ContextBindProgramStore {
-    param RsProgramStore pgm
-    }
-
-ContextBindProgramFragment {
-    param RsProgramFragment pgm
-    }
-
-ContextBindProgramVertex {
-    param RsProgramVertex pgm
-    }
-
-ContextBindProgramRaster {
-    param RsProgramRaster pgm
-    }
-
-ContextBindFont {
-    param RsFont pgm
-    }
-
-ContextPause {
-    }
-
-ContextResume {
-    }
-
-ContextSetSurface {
-    param uint32_t width
-    param uint32_t height
-    param RsNativeWindow sur
-        sync
-    }
-
 ContextDump {
     param int32_t bits
 }